2019年11月

终于折腾出怎么在 linux 多环境里面安装 php 拓展了,主要是在使用 phpize 的时候需要指定 php 版本,比如说安装 php7.2 版本的拓展,就应该执行 php7.2 版本的 phpize7.2 程序,以及在 .configure 时,还需要补充 --with-php-config=bin_path_php-config.